Actualités WordPress, CSS & Webdesign, OceanWP & Elementor.

La plate-forme ENVATO a effectué une campagne d’information importante sur la présence d’une faille de sécurité sur les extensions de l’éditeur ThemePunch Revolution Slider & Showbiz Pro.

Notez toutefois que cette faille ne concerne que les versions du Revolution slider inférieures à la 4.2 (mise à jour en février 2014) et les versions de Showbiz Pro inférieures à la 1.5.3 (mise à jour en janvier 2014). Si vous suivez correctement vos extensions elles doivent être respectivement en 4.6 et 1.6.3.

En tout état de cause faites ces mises à jour rapidement si vous avez des versions concernées par cette faille de sécurité.

Sources : Envato, ThemePunch

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Fermer le menu