Actualités WordPress, CSS & Webdesign, OceanWP & Elementor.

Version stable du CMS Thelia V2

L’équipe de développement du CMS de e-commerce Thelia a annoncé la mise à disposition de la communauté d’une version “stable » 2.0.0.

On va enfin avoir la base pour y aller plus franchement dans la découverte ou le développement de boutique avec ce nouveau moteur Symphony2.

Il reste, pour ceux qui utilisent une version inférieure (1.5.x.x), un point à aborder avec circonspection : la migration de leur boutique vers cette nouvelle version. Pas de compatibilité entre-elles mais un véritable « migration » avec son lot d’incertitudes. Un outil est mis à disposition pour effectuer l’opération sans trop de bobos, mais on peut en rencontrer, surtout du côté des extensions qui ne sont pas toutes à jour ou qui demandent des modifications.

Au sujet de Thelia, une enquête à été effectuée auprès des utilisateurs de la solution pour mieux apprécier les besoins actuels et à venir et surtout, la perception de cette nouvelle version auprès des intégrateurs et développeurs de la communauté Thelia.

Je reprend les principales informations qui ressortent de cette enquête :

  • 72 % des personnes interrogées possèdent un ou plusieurs sites sous Thelia.
    Parmi les personnes n’ayant pas de site sous Thelia, 58 % ont un site en cours de réalisation ou attendent la sortie de la version 2 stable, et 20 % ont choisi une autre solution e-commerce.

Concernant les personnes interrogées ayant une ou plusieurs boutiques sous Thelia :

  • 71 % sont satisfaits de la prise en main de Thelia dont 16 % sont très satisfaits.
  • 56 % pensent que Thelia est une solution complète.
  • 57 % sont satisfaits des aides en ligne sur l’utilisation de Thelia.

Principales attentes relatives à Thelia 2
Un module de newsletter, les commandes depuis l’administration, les promotions avancées, les exports vers les market-places et les agrégateurs et une gestion des avoirs.

Thelia 2 suscite à la fois intérêt et inquiétude
Intérêt quant aux nouvelles fonctionnalités, et plus précisément aux modules. L’inquiétude réside dans le fait que cette version est complètement différente de la v1, et que les deux sont incompatibles et il n’y aura pas de process de mise à jour d’une boutique sous 1.5.4.x vers  2.0.x.

Les pré-requis pour installer et utiliser la version 2 sont eux aussi plus complexes, et quelques soucis d’installation ont été rencontrés chez certains hébergeurs. Ils sont principalement dus au memory_limit ou aux versions de PHP. Grâce aux nombreux échanges sur le forum Thelia, les problèmes rencontrés ont tous été résolus.

Je vais très bientôt m’atteler à découvrir en profondeur cette version maintenant stable.

Sources : Thelia 2, Enquête Thelia

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Fermer le menu